Welcome to It-Slav.Net blog
Peter Andersson
peter@it-slav.net

I've already got a female to worry about. Her name is the Enterprise.
-- Kirk, "The Corbomite Maneuver", stardate 1514.0
03
Jul

At op5 we are using Webex as conferance tool. I’ve been struggeling to get it running on Ubuntu 9.04 and I have finally got it to work.

Just run:

sudo apt-get install ubuntu-restricted-extras
sudo apt-get install libstdc++5

and now it works perfectly well.

Share

12 Responses to “Webex on Ubuntu 9.04”

  1. ~sajith Says:

    Thanks. That was helpful

  2. Hani Says:

    Works perfectly

    Thanks

    Hani

  3. iboot Says:

    Great info. I was able to add these packages using Synaptic package manager in one operation. Reboot was not needed. Had to refresh my meeting browser to get webex to start

  4. moses Says:

    Hi can some one help me please trying to follow the above instructions and this is what it gave me , i need to install the webex please help on ubuntu

    hayes@hayes-laptop:~$ sudo apt-get install libstdc++5
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Package libstdc++5 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package libstdc++5 has no installation candidate

  5. peter Says:

    In ubuntu 9.10 the package name is libstdc++6.
    So try that instead.
    Webex works very well on my Ubuntu 9.10 installation.

  6. moses Says:

    hi, thanks for the reply , i have tried that and its not working , can you help me like give me the steps on installing the webex
    thanks

  7. peter Says:

    Is it installing libstdc++6 that does not work?

  8. moses Says:

    tried libstdc++6 but not working please advise me on the steps to go about it the installation of the webex ( and the installation of the java – may be this is the major problem i am having)
    thanks

  9. moses Says:

    i think i will have to install the java and i dont know how to go about it

  10. peter Says:

    I do not understand, do you manage to install libstdc++6 or not?

    What version of Ubuntu do you have? 64 or 32 bit?

    Yes you need java aswell, but your problem description makes it impossible to help you. So I try to take it step by step.

  11. Javier Says:

    Its work, but is necessary restart the computer.

  12. Josue Says:

    Thanks, It works pretty fine on ubuntu 9.10!!

Leave a Reply


8 − = six

Filled Under: Hints, Ubuntu




Book reviews
FreePBX 2.5
Powerful Telephony Solutions






Asterisk 1.6
Build a feature rich telephony system with Asterisk






Learning NAGIOS 3.0





Cacti 0.8 Network Monitoring,
Monitor your network with ease!